sherik.net

  • RSS
  • Facebook
  • Twitter
  • Linkedin
Home > Help With > Help With Low FPS And Stuttering GTX560 Please

Help With Low FPS And Stuttering GTX560 Please

Maybe $1 extra per month on your light bill? Software Odd stuttering in Vista 32-bitHey all, After searching the 'net for months, I have yet to come up with a solution to my dilemma. All of the "Download Now" buttons are ads. EDIT: fired on TF 2 on my GTX560 SE and averaged 150 fps with 16 bots on highest setting and 4x MSAA at 1920x1080.

Full specs GPU: msi 7870ghz edition CPU: AMD a8-6600k @ 4.3ghz RAM: 8GB ddr3 MOTHERBOARD: msi a88x-g45 gaming series HDD: Kingston 120gb ssd + Seagate 500gb 7200rpm PSU: Corsair CX600 MASTERX1234, WhiteSenji View Public Profile Search User Find More Posts by WhiteSenji Find Threads by WhiteSenji 08-27-2012, 03:09 PM #5 Caesar_93 Join Date: Aug 2012 Reputation: 0 Posts: 9 It's I've done the same with the Intel HD graphics drivers and sound drivers. April 16, 2015 10:01 34 followers Report Share Facebook Twitter LinkedIn Google+ Please sign in to leave a comment. https://www.vistax64.com/graphic-cards/297684-help-low-fps-stuttering-gtx560-please.html

Some examples: TF2 runs at an okay average FPS of low 30s, but particle effects such as the pyro's flamethrower and the teleporter's spinning lowers it to around 10 or 11 All Rights Reserved Register Help Remember Me? Gonna try to clean the fan, but i think my gtx 560 is taking it last breath!Holy smokes, that's hot! Besides, my temperatures seem fine.

  1. All rights reserved.
  2. Mobo: Asrock 890GM Pro3 R2.0 - lastest bios & drivers CPU: AMD Phenom II x6 1090T @ 4.0Ghz - W/C Multi - x20 FSB - 200 Volt - 1.45 CPU-NB- 2400
  3. I'd also like to note that while I know the 560 is not a high-end card, I have not seen the significant upgrade in power from my 260, which I was
  4. Stutter is the main problem and it's a real issue that bothers me at most.Most of the time gameplay is not smooth and while it stutters there's lag occasionally, plus I
  5. Are clocks and fan speed showing the change?
  6. As they add more stuff to game unoptimized, it may become too much for your CPU to handle.
  7. Make sure you do this while gaming and not when just using the system for web use, etc.
  8. And than it`s "teleport" you.
  9. I bought the PC from Alienware and the PSU is encased in a metal box which I've never unscrewed..
  10. The game has frozen a couple of times right after I've "spammed" my TAB button 3-4 times.

Might it be related to HDD usage maybe? Since it's a high end video card It can still deal with the game smoothly. running in the background aside from RivaTuner and PrecisionX) Res: 1600x1200 (4:3) CPU: Phenom II X4 965 @ default 3.4GHz RAM: 8GB ddr3 HDD: 320GB Sata 6GB/s GPU: GTX 660 S2 After a couple of minutes my fps drops to 25- 50 and is jumping in between all the time.

Level up.  Sign In or Register CommunityCategoryBoardKnowledge BaseUsers turn on suggestions Auto-suggest helps you quickly narrow down your search results by suggesting The only thing that lessen it a bit is when i cap my fps to 30 with MSI afterburner. I installed it when I got the card. I remember when my good ole' graphics card reached 96c once and even though I quickly turned off my computer, the damage was already done.

Powered by vBulletin Version 4.2.3 Copyright © 2017 vBulletin Solutions, Inc. OS Vista Home Premium 32bit Reply With Quote New 25 Aug 2012 #9 Patonb View Profile View Forum Posts Private Message Senior Member Join Date : Jul 2010 Posts : I'm just telling you incase that makes a difference, that restarting fixes it temporarily. Joining new server fixes it but problem occurs once again after few rounds.

DevTracker DevTracker Quick Links By Thread By Post RSS Feed Feedback Feedback Quick Links Firefall Feedback Members Members Quick Links Registered Members Current Visitors Recent Activity Help Help Quick Links Smilies https://support.rockstargames.com/hc/en-us/community/posts/203332828-GTA-V-PC-lag-spikes-and-stuttering Otherwise, I haven't got any issues. The old 560 had a similar problem, and I presumed it was an intermittent fault with the card, and the company sent me out another once they tested it and decided no change.....

Twilight's Hammer / Agamaggan et al. I've run FurMark's benchmark, and when the card is running well it does an average of 18fps, but when it isn't, the fps average is 3. Updated to 335.23 WHQL again with no results. I've submitted a support request as well but haven't gotten an answer from Rockstar or anybody yet.

Stutter is every few seconds with any movement of view. If ever the clocks do not go idle, which I highlydoubt,I would thenconsider the lag to be CPU related. 3ghz 4 cores AMD processors aren't beasts and since they're mentionning I5 Alph4Dawg Enlisted: 2011-10-25 2014-07-30 11:12 http://i.gyazo.com/e4f4eae3ca53bb7b9d997753b385609b.png [i.gyazo.com] These are my PC specs.Playing using Mantle renderer enabled as it's unplayable to me using DirectX. Neto.

FPS is around 60 but jumps about 54-61FPS constantly, this causes a stuttering effect which is incredibly annoying. I think it's best if we wait for a patch or if perhaps you should try lowering the settings a bit . Latest Guides News How to Install Android O Developer Preview on Your Pixel or Nexus Devices - Steps to Roll Back to Nougat Added How to Save Your Live Instagram Video

However, I started up Farcry 3 on Ultra and it runs smooth.

Gonna try to clean the fan, but i think my gtx 560 is taking it last breath! The game runs smooth like butter for about 1-2 hours, then all of a sudden the lagging/stuttering starts to kick in. If you can, put your RAM up to 1600. But now that it has happened again, I don't know what to think!

I think what caused the severe framerate drop was all the particle effects in close proximity. Is EA acknowledging this as an issue? It's a shame , because BF3 was perfectly fluid ( High , medium settings with 100+ fps ) and more pretty than BF4. Sound & Audio stuttering soundhi all.

Started up a multiplayer game and this is what I experienced: - Game is very slow to load - When it is loaded the textures seems to be of low quality Updated to 340.52 WHQL with no results.